Faculty >Blackboard 9.1 > Supported Client Technolgy
 

Blackboard 9.1 Supported Client Technology

Is your browser compatible with Blackboard? See the following table regarding browser compatibility and support as defined by Blackboard, Inc. Find your operating system platform in the top row and browser version from the left two columns, in the middle of crossing cell indicates the compatibility of your Web browser with Bolackbaord 9.1.

Certified - fully tested and supported
Compatible - key application areas tested
Provisional - future technologies considered supported by Blackboard Support
Not tested - specified browser is not supported for the operating system

 

Microsoft Windows

Apple Macintosh

 

XP

Vista
(32-bit)

Vista
(64-bit)

Windows 7
(32 bit)

Windows 7
(64 bit)

10.5

10.6

Microsoft Internet Explorer

7.0

Not tested

Not tested

Not tested

Not tested

8.0

Certified

Not tested

Not tested

Mozilla Firefox

3.5

3.6

Certified

Apple Safari

4

Not tested

Not tested

Not tested

Not tested

Not tested

5

Not tested

Not tested

Not tested

Not tested

Not tested

Notes:

  • IE6, Firefox 3.0, and Google Chrome are NOT supported and should not be used with Blackboard.
  • Internet Explorer 8 is supported in Standards Mode only. Some known issues can be resolved by using Compatibility Mode (emulates IE7 behavior).
  • Blackboard Learn requires the latest version of Sun Java™ Runtime Environment 6 (JRE™6).
  • Blackboard strives to make all its products as accessible as possible.  JAWS 9 and 10 are used during accessibility testing.

 

 


© 2008 Bloomfield College, All rights reserved | 467 Franklin Street Bloomfield, NJ 07003
This site is maintained by the Center for Teaching and Learning with Technology
Go to BC Home